Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!

- Chatbox: For random chatting, mod questions/suggestions go in the actual forums.

Author Topic: Imperial Civil War 2.3 Bug Report Thread  (Read 185 times)

0 Members and 1 Guest are viewing this topic.

July 15, 2019, 03:33:31 AM

Offline Corey

  • Mod Leader
  • Administrator
  • Emperor
  • *****
  • Posts: 7,495
  • Approval: +410/-80
  • Dream Crusher
    • View Profile
Imperial Civil War 2.3 Bug Report Thread
« on: July 15, 2019, 03:33:31 AM »
Please report any bugs that you find in 2.3 here. Please also refrain from double-reporting issues that have already been posted except to add more information.
I also have a YouTube channel where I talk about mod development and gaming, do tutorials, and Let's Plays. If you like the content, consider supporting it on Patreon


July 15, 2019, 03:50:22 AMReply #1

Offline fubbles

  • Stormtrooper
  • **
  • Posts: 8
  • Approval: +0/-0
    • View Profile
Re: Imperial Civil War 2.3 Bug Report Thread
« Reply #1 on: July 15, 2019, 03:50:22 AM »
I was playing Art Of War default era on Admiral as Eriadu Authority. I invaded Bespin and landed 2-M tanks, Maximilian Veers in his AT-AT and another AT-AT and deployed both storm troopers. As my forces were moving out and engaging, the 2-M tanks targeted and killed my own infantry deployed by the AT-AT but I don't know if it was from Veers or the other one (or both). I had already taken multiple other planets at this point and had deployed Veers along with AT-AT and 2-M before and this is the first time I noticed the tanks targeting my infantry.

August 09, 2019, 08:00:29 AMReply #2

Offline Xardovany

  • Recruit
  • *
  • Posts: 3
  • Approval: +0/-0
    • View Profile
Re: Imperial Civil War 2.3 Bug Report Thread
« Reply #2 on: August 09, 2019, 08:00:29 AM »
I was playing with the Hand, and the medium tank wasn't getting repaired by the repair station.

August 12, 2019, 02:12:30 PMReply #3

Offline AdmiralCypher

  • Stormtrooper
  • **
  • Posts: 8
  • Approval: +0/-0
    • View Profile
Re: Imperial Civil War 2.3 Bug Report Thread
« Reply #3 on: August 12, 2019, 02:12:30 PM »
Hi, I recently made the switch to Era 2 by building Thrawn, and after a little while the game appears to be locked on pause. Pressing the pause button or the fast forward button achieves nothing, and closing the game and reloading the save hasn't helped. I can't move any fleets ,the little graphics on the trade routes between my planets aren't moving (as they do on pause) but there's no red "resume" button on the top. I can queue building and rearrange fleets on planets just like on pause, but I can't actually invade anyone.

I'm bummed because I've just about got Thrawn ready to go, but I can't actually do anything in game. Has anyone else hit an issue like this? Is it a problem with the base game maybe? Is there any hope to rescue my save?

Thanks in advance!
"Engage the enemy more closely"


 

Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!