Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!

- Chatbox: For random chatting, mod questions/suggestions go in the actual forums.

Author Topic: Sins refusing to start (Steam)  (Read 3507 times)

0 Members and 1 Guest are viewing this topic.

May 02, 2017, 02:50:16 PM

Offline Bucman55

  • Rear Admiral
  • *****
  • Posts: 203
  • Approval: +4/-0
  • Come on, boss, when have I ever let you down?
    • View Profile
Sins refusing to start (Steam)
« on: May 02, 2017, 02:50:16 PM »
For whatever reason, Sins just refuses to start. No matter how I try to start the game (Steam, directly from the exe, Dev exe) it just stays as a background process. I've looked all over the place for a solution and nothing works (deleting the settings file, "the purge", steam://flushconfig). The only thing I haven't tried is deleting the rebellion.bin file in C:\ProgramData\Ironclad Games\Sins of a Solar Empire\License\ but I can't even attempt to do that since that directory does not exist (I can get to ProgramData, but there is no Ironclad Games file there). Do any of you guys have any information that could help me fix this issue?

EDIT: After reverting my driver, Sins now starts properly. This thread can be closed now.
« Last Edit: May 06, 2017, 07:56:34 PM by Bucman55 »

 

Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!