Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!

- Chatbox: For random chatting, mod questions/suggestions go in the actual forums.

Author Topic: Awakening 2.60  (Read 1487 times)

0 Members and 1 Guest are viewing this topic.

January 14, 2016, 06:22:28 PM

Offline commander praji

  • Brevet Admiral
  • ****
  • Posts: 59
  • Approval: +1/-6
    • View Profile
Awakening 2.60
« on: January 14, 2016, 06:22:28 PM »
Okay so I followed all of bullet's directions word from word but i am getting perception parsing errors. Anyone know what to do?

January 14, 2016, 07:06:11 PMReply #1

Offline Trial_Born

  • Stormtrooper Captain
  • ***
  • Posts: 18
  • Approval: +0/-0
    • View Profile
Re: Awakening 2.60
« Reply #1 on: January 14, 2016, 07:06:11 PM »
I believe that error occurs when you install multiple mods that edit your FoC's data folder (C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption\Data). That's why I tend to install them in a separate folder to see what they try to install, and from doing that I can tell you RaW and AotR both modify FoC's data folder. As such if you try to install both mods you will presumably mess your game up.

 

Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!