Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!

- Chatbox: For random chatting, mod questions/suggestions go in the actual forums.


Post reply

Warning: this topic has not been posted in for at least 100 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What is the name of the planet we live on? Type it backwards then add a 9.:
Who designed our theme? Type it backwards and then delete the last character. HINT: See bottom of page.:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Corey
« on: January 23, 2019, 02:23:10 PM »

the Missing text is because the mod is in English and your game likely is not. Go into the mod's Data\Text folder and rename MasterTextFile_English to MasterTextFile_YourLanguage
Posted by: ---Fi---
« on: January 19, 2019, 08:20:55 AM »

Hello, im new here and i got a small Problem with starting the mod.

I got an Goldpack Edition on orignal Disc.
i installed SW EAW and FOC. the Versions are 1.5 and 1.1
i downloaded the ICW225.2 form the moddingdb.

I watched the install Video and i read the discription but it still dont start, i just get the standard campain with Zann
Here is my file code:
C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption\mods\ICW225.2\Data

the place of the "Play imperial civil war.bat" is at:
C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption
where also is the "swfoc.exe"

can you help me pls?
----------------------------------------------------------------------------

SELF FIX:
was an error on the File structur.
C:\Program Files (x86)\LucasArts\Star Wars Empire at War Forces of Corruption\mods\Imperial_Civil_War225\Data
NOW it works :)

AFTERBURNER: I got alot of MISSING sign, on planets on the Tasks anything is missing, i was just downloading the 225 full mod from the moddingDB, did i Need the older ones also to patch up till 22.5 ?

greetings
Hans
Posted by: Corey
« on: January 14, 2019, 01:26:05 PM »

Both of those are the incorrect palces to put it. While the normal bat files of EaW are in that folder, that's for the base game, not for the Forces of Corruption Expansion. You want to put the bat file in
 C:\Program Files (x86)\GOG Galaxy\Games\Star Wars - Empire At War Gold\EAWX
with the Forces of Corruption executable.
Posted by: FullmetalTimo
« on: January 10, 2019, 08:16:07 AM »

That usually means you have things in the wrong palce. What folder is your .bat file in?

First the .bat was in E:\Program Files (x86)\GOG Galaxy\Games\Star Wars - Empire At War Gold, where the normal bat files of EAW are. Tried to put the .bat into the folder where TR is located ( E:\Program Files (x86)\GOG Galaxy\Games\Star Wars - Empire At War Gold\EAWX\Mods), but both attempts didnt work.  Even tried deleting anything, extracting it new and put everything in place like in the instructions, but whatever i do, doesnt work.
Posted by: Corey
« on: January 09, 2019, 06:55:42 PM »

That usually means you have things in the wrong palce. What folder is your .bat file in?
Posted by: FullmetalTimo
« on: January 09, 2019, 11:59:10 AM »

so, i just downloaded the mod and istalled it according to the instructions. But whenever i click the .bat file, just a short DOS Window pops up for around a second, closes again and then nothing happens... What should i do`?
Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!