Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!

- Chatbox: For random chatting, mod questions/suggestions go in the actual forums.


Post reply

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What is the name of the planet we live on? Type it backwards then add a 9.:
Who designed our theme? Type it backwards and then delete the last character. HINT: See bottom of page.:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Guderian
« on: July 14, 2019, 02:39:53 AM »

I hope i'm not an Idiot and report a bug that has already reported:

I think there is a Problem with the Invincible Destroyer in General or with the CSA Hero that has the Destroyer. Was it Krin?

When i was in the Space Battle and had all Hard Points destroyed of that Ship it still had some HP leftover and then my game crashed.

Posted by: Corey
« on: May 02, 2019, 02:04:21 AM »

We recommend people use the Steam evrsion of Empire at War, with the Steam Workshop version of the mod. For those with the mod on Disk and GoG, we have a copy hosted on ModDB. No other mirrors are put up or maintained by us. Disk and GoG copies also require further work (ram patch and compatibility mode settings) to work properly on modern computers, so when people don't have experience troubleshooting it themselves, it's best to use Steam.
Posted by: rlebron21
« on: April 28, 2019, 04:25:47 PM »

I reinstalm and i have a new message that stops the game to start... check it please ... I attached it... I ll appreciate any help
Posted by: rlebron21
« on: April 25, 2019, 06:32:39 AM »

So... uninstall and reinstall.... maybe there is something wrong with the mod download.... i got it from mega files site..... do you have any recommendation that i shouls be aware of when reinstalling?...thanx for the help
Posted by: Corey
« on: April 25, 2019, 01:02:16 AM »

As that message implies, it is an issue with your own game files, not with the mod. Notice how it says Star Wars Empire at War\Gamedata\Data\MegaFiles.xml - That is a file in the base game, and a directory in the base game, not the mod (and not even in the expansion, which the mod is for). you seem to have a broken Empire at War installation.
Posted by: rlebron21
« on: April 24, 2019, 06:43:51 PM »

I still have the xml header issue. Also I have no AI or ENUM folders to erase from xml folder.... need recommendations
i left the attachment with the message... help please
Posted by: rlebron21
« on: April 24, 2019, 06:18:24 PM »

I still have the xml header issue. Also I have no AI or ENUM folders to erase from xml folder.... need recommendations
Posted by: Corey
« on: January 18, 2019, 03:01:03 AM »

That's not a bug, those are raid fleets. They have a chance to appear in any battle, and you have a few minutes warning (it will come up as a message on the top left of the screen at the start of the battle) in which to prepare, after which you have to hold out a little while until you can retreat, or deal with both enemies. They also target the enemy faction, so you can use them to your advantage. The manual explains them further.
Posted by: Alex Miller
« on: January 18, 2019, 12:30:53 AM »

I’ve got an issue with random fleets spawning in during a battle. For example I’m the empire I was fighting an easy fight against a couple cruisers. Halfway during the battle a huge random fleet (purple color) spawned. 4 imperial 2s 6 victory2 and an assortment of other ships. They completely wiped out my fouce. This has happened on multiple occasions different fleets every time. It gets quite frustrating any help would be much appreciated.
Posted by: HalftrackHero
« on: December 13, 2018, 10:14:25 PM »

Steam Workshop 2.2.5
Any Era-Progressive GC as Greater Maldrood

Leonia Tavira does not spawn after IR switches from Pestage to Isard. I've tried waiting the prerequisite time (I think it's 60 weeks) or killing Pestage by taking Coruscant.
Posted by: Zen-Ken Jamriil
« on: December 13, 2018, 07:33:39 PM »

Steam Version

Has there been no temporary workaround to the Save/Load bug or why is specifically occurs? I can not save a game in GC at all without the game crashing even though I am able to do so in Skirmish. Trying to take over the galaxy without being able to save is not feasible.

Posted by: Corey
« on: November 05, 2018, 10:17:44 AM »

When I launch the disk mod it will show a white screen fore a few moments before crashing giving me no explanation as to why.
I've looked through the forums and others seem to have had the same issue with this patch only but not earlier versions

i love the mod and what you have done for the game, but it sucks how these problems exist and seeming lack of support people are getting

It would be great if this issue is fixed or I could get some help resolving it

thanks

We have responded to multiple instances of that report, it's actually directly addressed in the FAQ pinned in this subforum- you need to make sure you have a clean installation of the game, and you need to make sure you have the proper RAM fix. Steam has been updated with several changes by Petroglyph, and I only have the Steam and GoG versions. My computer doesn't even have a disk drive, so my ability to directly help people with the disk version is limited. The mod takes more resources to run now than before, which is why it's crucial people have their game patched properly, and why issues exist running the newer versions for people who don't, and not the old- it's not an issue with the mod, so it's not something we can fix with the mod. For people who are less confident in their ability to troubleshoot their own version, we have recommended that they get the Steam version (it's regularly on sale for $5), as the one with the most stability fixes from Petroglyph. Because PG wasn't able to release those fixes for GoG and Disk, it's very likely we won't be able to support those versions in the future at all if we keep developing the mod, since even releasing 2.2 required stripping significant amounts of content from the mod (luckily it was just VO and scaling down galactic map textures for this version, in the future it would mean even more). The alternative is not being able to develop the mod at all, since we've pushed to the limit of what those versions can handle.
Posted by: ozzie
« on: November 05, 2018, 06:05:37 AM »

When I launch the disk mod it will show a white screen fore a few moments before crashing giving me no explanation as to why.
I've looked through the forums and others seem to have had the same issue with this patch only but not earlier versions

i love the mod and what you have done for the game, but it sucks how these problems exist and seeming lack of support people are getting

It would be great if this issue is fixed or I could get some help resolving it

thanks
Posted by: ianofdoom2
« on: October 08, 2018, 02:50:15 PM »

No, he isn't. Neither is Isard IIRC.
Posted by: Mika-Chan, A.I yandere
« on: October 08, 2018, 02:48:48 PM »

I have three glitches to report:




2. There was this one instance where Ysanne Isard and Delak Krennel (Or another warlord, I forgot who but I think it was him) entered orbit over Gyndine when I was invading it, but a fight did not initiate until I left Gyndine and came back.




this might not be a glitch.   quick question, because I dont remember:  is krennel a stealth unit perhaps?  could have been a little mischief there? (Check for a little yellow/or blue circle in their unit icon thing) Im probably not much help sorry there
Those working on this mod do so in their own free time and for no pay.
Show your support for them by enabling ads on this site!